od redakcji: link do tej informacji podesłał również wojrus
Niedawno świat obiegła wiadomość o poważnym błędzie w popularnym wśród użytkowników linuksa OpenSSH (więcej informacji tutaj). Problem rozwiązano w wersji >= 3.1. Niestety los nie jest na tyle łaskawy, aby każdy admin mógł spać spokojnie. Wykryto kolejny bardzo poważny błąd w bibliotece Zlib – jest ona tak jak i np. OpenSSL wymagana przez OpenSSH do poprawnej instalacji. Więcej informacji znajdziecie tutaj i tutaj.

Archiwalny news dodany przez użytkownika: matti.
Kliknij tutaj by zobaczyć archiwalne komentarze.

Share →