Dzisiaj na stronie www.kadu.net pojawiła się najnowsza wersja znanego komunikatora gadu-gadu dla Linuksa. Projekt ten rozwija się (szczególnie w ciągu ostatniego pół roku) dość prężnie, czego efektem są coraz to nowe i bardziej rozbudowane wersje kadu. Z kluczowych zmian jakie zostały wprowadzone w kadu-0.3.5 należy wymienić między innymi pełną zgodność z protokołem gadu-gadu 6.0 (w tym także rejestrację nowych użytkowników), bardzo rozbudowaną konfigurację dymków (powiadamiania o rozmowach i dostępności użytkowników) oraz zaczątek (ale działający!) rozmów głosowych.

W chwili obecnej w kadu zaimplementowaną praktycznie wszystkie funkcje dostępne w GG 6.0 (szczerze mówiąc nic czego NIE obsługuje nie przychodzi mi teraz do głowy). Należy jeszcze zaznaczyć, że od wersji 0.3.3 kadu nie wymaga już bibliotek kde, co oznacza że może być uruchomiony na każdej dystrybucji z zainstalowanym środowiskiem QT w wersji co najmniej 3.0.x. Natomiast od wersji 0.3.5 nie jest już wymagana instalacja biblioteki libgadu w systemie. Pojawienie się pakietów binarnych do najpopularniejszych dystrybucji (jak Debian, RH, Slackware czy PLD) na stronie www.kadu.net to kwestia dni.

Archiwalny news dodany przez użytkownika: Ciuciu.
Kliknij tutaj by zobaczyć archiwalne komentarze.

Oznaczone jako → 
Share →