Przed chwilą ogłoszono, że wykryto poważny błąd w Sendmailu. Poprzez wysłanie odpowiednio przygotowanego maila, można uzyskać uprawnienia administratora systemu. Może to być wykorzystane do napisania kolejnego robaka internetowego, więc upgrade do wersji 8.12.8 jest bardzo zalecany. Na atak podatne są wszystkie wersje od 5.79 wzwyż – w tym najnowsza 8.12.7.

Archiwalny news dodany przez użytkownika: honey.
Kliknij tutaj by zobaczyć archiwalne komentarze.

Oznaczone jako → 
Share →