CodeWeavers wydało nową wersję swojej wtyczki, CrossOver Plugin 1.1.1. Wtyczka ta pozwala na używanie wtyczek z systemu Windows, takich jak QuickTime, Windows Media Player czy też podgląd dokumentów Microsoft Excel. Nowe wydanie dodaje obsługę Macromedia Flash Player 6 oraz wtyczki Superscape Viscape. Dodatkowo poprawiono wiele błędów, poczytając od poprawienia obsługi przez Mozillę a kończąc na instalacjach dla wielu użytkowników. Anons znajduje się tutaj.

Archiwalny news dodany przez użytkownika: pbs.
Kliknij tutaj by zobaczyć archiwalne komentarze.

Share →