informację nadesłał dawid
Wczoraj odkryto następny błąd w OpenSSH. W skrócie:

  • Użytkownicy zdalni mogą otrzymać prawa dostępu w OpenSSH < 2.9.9
  • Użytkownicy lokalni mogą otrzymać prawa dostępu w OpenSSH < 3.3
  • Nie ma możliwości otrzymania praw dostępu, jeśli załączono opcję UsePrivsep

Więcej informacji oraz patch znajdziecie tutaj.

Archiwalny news dodany przez użytkownika: pbs.
Kliknij tutaj by zobaczyć archiwalne komentarze.

Share →