Odpowiedz na postawione w tytule pytanie jest prosta – NIE! Ale nie chodzi tu oczywiście o to, że wypuszczony właśnie Debian 2.2r4 ma jakieś błędy, które uniemożliwiają jego poważne zastosowanie, lecz o prosty fakt – każdy, kto regularnie update’uje swojego Potato przy pomocy pakietu apt-get, posiada już wersję r4. No, może z małym wyjątkiem – warto, żeby samodzielnie przekompilował sobie kernela i zainstalował jego najnowszą wersję. Tym bardziej, że wersja 2.2.20 dostępna jest od jakiegoś czasu w sieci.

Jeśli instalujesz Debiana od zera, również nie musisz ściągać płytek z jego najnowszą wersją – wystarczy, że zainstalujesz starą i wykonasz komendę apt-get update && apt-get upgrade. Tu również będziesz musiał(-a) pamiętać o aktualizacji jądra.

Wszyscy ci, którzy o stałym łączu do internetu mogą jedynie śnić, nie muszą się martwić – po pierwsze, niewiele tracą z powodu braku najnowszej wersji (poprawiono tylko pakiety, w których występowały błędy naruszające bezpieczeństwo), a po drugie – wkrótce do Linux+ powinna być dołączona płytka ze zaktualizowanymi od czasu 2.2r3 pakietami.

Tak czy siak, warto wpoić sobie nawyk codziennej aktualizacji systemu – w końcu dzięki niej twój system będzie bezpieczniejszy, niż zainstalowany prosto z pudełka…

Archiwalny news dodany przez użytkownika: honey.
Kliknij tutaj by zobaczyć archiwalne komentarze.

Oznaczone jako → 
Share →